Jump to content
Hundesonen.no

Recommended Posts

Den har vært mye nede i siste, fått opp 404, og i sted når jeg postet kom det opp masse html koder. Innlegget ble postet altså, men sonen pleier ikke å reagerer slik. Hva skjer?

Share this post


Link to post
Share on other sites

Når jeg nå postet fikk jeg opp en rute som sa "Test" og jeg måtte trykke "ok" og når jeg skulle poste edit fikk jeg opp denne "TypeError: ipb.textEditor.getEditor(...) is undefined" og måtte dobbeltposte

Share this post


Link to post
Share on other sites

Brått er skriftstørreslen merkelig på forhåndsvisning av tråd. Notifikasjonsknappen/forhåndsvis PM knappen oppe i høyre hjørne funker heller ikke, får bare opp en sirkulerende pil som står og går.

Share this post


Link to post
Share on other sites

Når jeg postet forgje post fikk jeg opp masse html kode i posten og der brukerinformasjonen min vanligvis er, når posten skulle vises.

Får heller ikke lov til å redigere innlegget mitt, samme problem som Margrete beskriver.

  • Like 1

Share this post


Link to post
Share on other sites
Forumet fortsetter under annonsen

Oooh. Jeg fikk akkurat opp en boks som sa "No you didn't" og boksen jeg måtte trykke på foe å komme ut var "Yes, I did". Made me laugh.

  • Like 20

Share this post


Link to post
Share on other sites

<script> var ref = document.referrer; if(ref.match("google")){ window.location.href = window.location.href; } </script>

Oooh. Jeg fikk akkurat opp en boks som sa "No you didn't" og boksen jeg måtte trykke på foe å komme ut var "Yes, I did". Made me laugh.

Jeg kjenner jeg heller føler meg litt snytt, her fungerer jo alt. Kjedelig :sleep:

Share this post


Link to post
Share on other sites

var ref = document.referrer;

if(ref.match("google")){

window.location.href = window.location.href;

}

Oooh. Jeg fikk akkurat opp en boks som sa "No you didn't" og boksen jeg måtte trykke på foe å komme ut var "Yes, I did". Made me laugh.

Akkurat samme skjedde her også. Hver gang jeg trykket på noe. Så når jeg tok skjermbilde og skulle legge inn her, fikk jeg ikke til å poste..

Share this post


Link to post
Share on other sites

 

 

Jeg kjenner jeg heller føler meg litt snytt, her fungerer jo alt. Kjedelig  :sleep:

Famous last words :P

  • Like 1

Share this post


Link to post
Share on other sites

<script> var ref = document.referrer; if(ref.match("google")){ window.location.href = window.location.href; } </script>

Famous last words :P

For å si det sånn så var det ikke så lett å få det innlegget til å se normalt ut :lol:

  • Like 2

Share this post


Link to post
Share on other sites

Jeg får ikke til å "like", eller det skjer ingenting hos meg, kan hende andre ser det da :P

  • Like 3

Share this post


Link to post
Share on other sites

<script> var ref = document.referrer; if(ref.match("google")){ window.location.href = window.location.href; } </script>

Jeg får ikke til å "like", eller det skjer ingenting hos meg, kan hende andre ser det da :P

med mindre du har fått "like" på innlegget ditt fra meg nå, så funker det ikke for meg heller.

edit: det funka, måtte bare *refreshe* sida

  • Like 1

Share this post


Link to post
Share on other sites

Hver gang jeg oppdaterte siden eller klikket meg inn på en ny tråd kom det opp en boks der det stod; No you didn't.

Det var litt morsomt synes jeg. :P

Share this post


Link to post
Share on other sites

<script> var ref = document.referrer; if(ref.match("google")){ window.location.href = window.location.href; } </script>

Jeg får ikke til å "like", eller det skjer ingenting hos meg, kan hende andre ser det da :P

Så ikke ut som det skjedde noe hos meg heller, testet på innlegget ditt. Men trykte F5 og da hadde jeg visst likt det allikevel. Nå kom det opp noe skript på toppen her, men lar det bare stå.

edit: og når jeg skulle poste ble posten min sende giberish ut til jeg trykte F5

  • Like 2

Share this post


Link to post
Share on other sites

Jaja, sonensjefene er på saken, så vi får bare være tålmodige. Særlig med boksen No, you didn't *ler* Kan vi få beholde den?

  • Like 6

Share this post


Link to post
Share on other sites

Jaja, sonensjefene er på saken, så vi får bare være tålmodige. Særlig med boksen No, you didn't *ler* Kan vi få beholde den?

Den boksen hørtes genial ut! :lol:

Share this post


Link to post
Share on other sites

<script> var ref = document.referrer; if(ref.match("google")){ window.location.href = window.location.href; } </script>

<script> var ref = document.referrer; if(ref.match("google")){ window.location.href = window.location.href; } </script>

med mindre du har fått "like" på innlegget ditt fra meg nå, så funker det ikke for meg heller.

edit: det funka, måtte bare *refreshe* sida

Ser ut til å funke sånn her også. :P Jeg bare tenkte ikke på å "refreshe" :P

Share this post


Link to post
Share on other sites
Guest lijenta

like knappen fungerer ikke ehr helelr. Altså jeg ser det kommer noe enten like eller nevnt meg. Men hva vet jeg ikke for det komemr ikke fram

Share this post


Link to post
Share on other sites

like knappen fungerer ikke ehr helelr. Altså jeg ser det kommer noe enten like eller nevnt meg. Men hva vet jeg ikke for det komemr ikke fram

Oppdater nettleseren så kommer det frem :D Det gjør det her i allefall

Share this post


Link to post
Share on other sites
Forumet fortsetter under annonsen

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×